Arkiv: Okategoriserade


Om-satser i Excel

Ett enkelt sätt att välja att viss information ska visas om det uppfyller ett visst villkor kan man använda OM-satser. Dessa hade vi inte klarat oss utan oavsett om det gäller PHP, EXCEL, JavaScript eller annat programmeringsspråk.

Säg att vi har siffran 10 i ruta A1 i ett Excel-dokument. I ruta A2 vill vi att det ska stå ”Hurra” om talet i ruta A1 är större än 10, annars ska det vara blankt i rutan. Då skriver vi i ruta A2 =OM(A1>10;”HURRA”;””). Busenkelt! Eller hur?